Задание №3903. Задание выполняется на компьютере. Результатом выполнения задания является отдельный файл. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести одно число: количество чисел, кратных 6 и оканчивающихся на 4. Пример работы программы: Входные данныеВыходные данные3 24 25 542


Задание №3903.
Создание программы. ОГЭ по информатике

Задание выполняется на компьютере. Результатом выполнения задания является отдельный файл.

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.

Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000.

Программа должна вывести одно число: количество чисел, кратных 6 и оканчивающихся на 4.

Пример работы программы:

Входные данныеВыходные данные
3
24
25
54
2


Пояснение:
Решением является программа, записанная на любом языке программирования. Пример верного решения, записанного на языке Python:

total_numbers = int(input())

count_numbers = 0

for __ in range(total_numbers):
    number = int(input())
    if number % 6 == 0 and str(number)[-1] == '4':
        count_numbers += 1
print(count_numbers)


Источник: ФИПИ. Открытый банк тестовых заданий
Сообщить об ошибке


Тест с похожими заданиями