Задание №3960. Задание выполняется на компьютере. Результатом выполнения задания является отдельный файл. Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4. Пример работы программы: Входные данныеВыходные данные12 14 24 54 44 33 84 1144

Задание №3960.
Создание программы. ОГЭ по информатике

Задание выполняется на компьютере. Результатом выполнения задания является отдельный файл.

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.

Пример работы программы:

Входные данныеВыходные данные
12
14
24
54
44
33
84
114
4


Пояснение:
Решением является программа, записанная на любом языке программирования. Пример верного решения, записанного на языке Python:

count_numbers = 0

for __ in (range(8)):
    number = int(input())
    if number % 3 == 0 and str(number)[-1] == '4':
        count_numbers += 1
print(count_numbers)


Источник: ФИПИ. Открытый банк тестовых заданий
Сообщить об ошибке


Тест с похожими заданиями